Einloggen Bug Beta

Aktuell scheint es einen Bug beim einloggen in die Beta zu geben. Reproduzieren ließ er sich nicht direkt

Einmaliger Verbindungsfehler oder immer wiederkehrend?

Welche Version?

Sporadisch wiederkehrend wird der oben gezeigte Fehler angezeigt.
Seit ungefähr 2 Tagen, sowohl im WLAN als auch im Mobilfunk-Netz.

Installiert ist die Beta Version 2.1.0 (1333) auf dem iOS mit der Version 13.1.2 und dem iPhone 11 Pro 256 GB mit der Modellnummer MWCC2ZD/A

Hatte ich gestern einmal. Beliebig oft einloggen fehlgeschlagen. Force close der APP und alles gut beim ersten mal!

Android 9

Bei mir taucht das leider sporadisch und bis jetzt mehrmals auf :frowning:
Ein Force-Close hatte auch nichts gebracht, kam mehrmals der gleiche Fehler. Ich achte heute noch mal darauf ob es vor kommt.

Hatte ich auch mehrmals auf Android 9. Aber ich glaube immer bei unstabiler Internetverbindung oder wenn ich gerade oder kurz davor von Mobil auf Wlan und umgekehrt geswitched hab

Edit: Ich habe es gerade mehrmals versucht den Fehler zu reproduzieren, tatsächlich taucht der Fehler nicht auf. Ich bekomme die ordnungsgemäße Rückmeldung das keine Internetverbindung besteht.
Danke, Das ist ein guter Hinweis!:blush: ch werde es mal sofort in meiner Raucherpause versuchen zu reproduzieren!

1 Like

Bei mir gerade aufgetreten als ich mich während des Ladens des Kontos dazu entschlossen habe das Handy ausschalten! Nach dem erneuten aufwecken des Handys hatte ich den zustand!

Ich würde sagen es liegt daran, wenn man in der Zeit zwischen einloggen und laden des Kontos die Verbindung verliert oder manuell abbricht😃

Bei mir besteht der Bug ebenfalls:

Um den Fehler zu beheben muss ich die App komplett schließen. Dann klappt es bis zum nächsten öffnen.

Android Version 2.0.0 (29282)
Honor 10. Android 9

Bei mir auch ziemlich reproduzierbar, wenn ich während dem Einloggen die App schließe

Warte noch auf Rückmeldung vom Dev Team. Danke für die Meldungen.

Wenn das nochmal passiert, könntest du uns bitte die Logs weiterschicken? (dafür musst du länger auf das Logo drücken) Danke! :pray:

1 Like

Das selbe für iOS :slight_smile:

Log wurde gerade verschickt :slight_smile:

1 Like

Tritt bei mir auch mim neuen Handy weiter auf. Erneut log geschickt