Problem mit Onlinezahlungen

Hallo zusammen,

gerade wieder bei Ebay erlebt, dass es bei der Sicherheitsfrage nach der TAN-Eingabe zu Designfehler kommt.
Leider sind die Fehler so gravierend, dass die Nutzung nahezu unmöglich ist. Durch Raten hat es bei mir dann funktioniert.

Könnt ihr das bitte einmal an Solaris weitegeben?

Dankeschön.

Uff. @Vinz @Milena, das sollte schnell adressiert werden.

@datjiddetnet kannst du noch ein paar Details geben? Browser/App, Betriebssystem, Version…?

Android 11 // OnePlus 8T // Firefox

Hatte es aber auch schon mit dem alten Smartphone (Honor 10) und anderen Browsern.

Nutze mittlerweile dauerhaft eine VPN Verbindung, denke dass ich deshalb verhäuft diese Verfizierungsseite bekomme.

1 Like

Ist mir auch passiert, ich nutze jedoch keine VPN. Firefox, Android 10, OnePlus 5T.

Moin Moin in die Runde,
klar, dass wird auf jeden Fall direkt weitergegeben und in Angriff genommen. Danke, @tinuthir fürs Erstinformationen zusammenklauben.
Schöne Woche wünsche ich Euch! :sunflower:

1 Like

Sicher, dass es nicht an eBay liegt? Ich konnte vor kurzem bei eBay noch nicht mal die TAN eingeben, es sah ähnlich aus. Bei einem anderen Shop hat es funktioniert… :thinking:

@datjiddetnet, @EngelGames war es bei Euch auch nur eBay? Oder auch bei anderen Händler:innen?

Bisher hatte ich es nur bei Ebay.

Aber ich wüsste nicht, wie es an Ebay liegen kann. Die UI wird doch als komplette Seite von der Solaris gestellt? Oder kann die jeder Shop noch anpassen?

Bei mir ging es auf ner anderen Seite auch nicht.
Das Fehlerbild war aber nicht gleich. Ich konnte zwar eine Zahlung aus der Liste auswählen, aber es ging dann einfach nicht weiter.
Auch auf Android und im Firefox.

Screenshot hab ich am Samstag den Support geschickt.

Also ich hatte bisher zwei Mal diese Abfrage, beim ersten Mal hat alles gut funktioniert, das war jedoch auf einer anderen Seiten. Bloß auf eBay wurde es nicht richtig dargestellt, funktioniert hat jedoch alles, wenn man erspähen könnte worauf man klicken muss.

Ich hoffe das Problem wird redundant, wenn wir demnächst auf das neue in-App Verfahren von Visa umstellen. Lange dauert es nicht mehr!

Ich habe gerade auch ein Problem bei der online-Zahlung gehabt:


Ich konnte keine der gezeigten Optionen richtig auswählen. Es ließen sich die Menü-Einträge zwar anklicken, sie wurden auch blau hinterlegt, es ist aber nichts weiter passiert. Das einzige was ging war die Zahlung abzubrechen.
Ich nutze Firefox for Android. Die Bestellung ließ sich dann einwandfrei über Chrome abwickeln.

@Johann nutzt du im Firefox für Android irgendwelche Add-Ons? Wenn ja, welche? Ich habe es schon mehrfach gehabt, dass die mir diverse Funktionen und Designs zerschossen haben, darum lohnt sich da vielleicht ein zweiter Blick drauf :slight_smile:

Nein, ich habe keine Add-Ons installiert.
Ich habe aber generell schon öfters erlebt, dass bestimmte Website-Elemente nicht richtig in Firefox for Android funktionieren. Dementsprechend bin ich nicht großartig verwundert, zumal die Firefox Nutzerbasis auf Android ja eher klein ist.

OK, danke für die Info. Gut möglich, dass es nur um das Rendering von Firefox insgesamt geht. Dennoch ist das etwas, was die Solarisbank (glaube ich, dass das deren Thema ist) klären sollte.
Oder @Vinz @Milena?

Ich habe das Problem auf unserer Seite bereits an die Solarisbank eskaliert, leider kam bislang noch keine Rückmeldung. Vielleicht kann ja aber auch @Tristan hierzu etwas sagen oder das ggf. nochmal weitergeben :slightly_smiling_face:

1 Like