Tomorrow Community 2.0

Den werden wir verändern. Das war eine Spielerei, ursprünglich gedacht, um ungelesene Beiträge besser zu markieren.

Das habe ich glaube ich nicht ganz verstanden. Ich fand die Funktion eigentlich ganz intuitiv gestaltet. Während Du runter scrollst, flashen die Beiträge an Dir in mini Format vorbei. Meintest Du mit der Farbgebung den blauen und roten Balken, die nicht ganz zu unterscheiden sind?

Fair enough. Wird sofort weitergegeben

Weiß nicht, ob es hier schonmal gemeldet wurde, aber wenn ich mobil auf ein Thema klicke, lande ich beim letzten Beitrag, den ich bereits gelesen habe und nicht beim ersten neuen Beitrag. Das finde ich etwas störend… würde lieber wieder beim ersten ungelesen Eintrag landen.

3 Like

Die Funktion an sich finde ich Super. Auf dem Desktop ist es nur optisch viel eindeutiger:
grafik
Und auf Mobile sieht es dann so aus:
grafik

Also erstens gedoppelt, rechts in hellerem blau mit rotem Balken, das ist ganz gut, aber schon irgendwie dezent - und links halt nochmal. Und zweitens ist links der „Balken“, den man hin und herz ziehen kann, einfach nur ein weißer Blob auf weißem Hintergrund. Finde ich einfach vom Design merkwürdig.

Ist bei mir auch so, und zwar auf mobile und am Rechner.

1 Like

Unter jedem Post ist ja so ne Leiste - was macht denn da dieser White Space (bei mir jetzt gelb markiert)?
grafik

Auch lustig (bin noch nicht ganz sicher, wie ich das getriggert habe):
grafik

Für alle, die ganz dringend antworten wollen :laughing:

Der linke Button hat als Mouseover „beginne damit eine Antwort auf dieses Thema zu verfassen“.
Der rechte Button hat als Mouseover „Oder druck Strg+Eingabetaste“.

Der rechte Button ist hier nicht funktional, der linke öffnet das Antworten-Fenster. Das Antworten-Fenster funktioniert ganz normal.

EDIT:
Aha, habs triggern können.

  1. Auf „Antworten“ klicken und eine Antwort schreiben. Text, blabla. NICHT ABSCHICKEN.
  2. Antwort-Editor minimieren (kleiner Pfeil nach unten ganz oben rechts im Antwortfenster).
  3. Auf das Tomorrow-Logo ganz oben links klicken und auf die Startseite zurückkehren.
  4. Thread nochmal öffnen. Der gespeicherte Entwurf geht auf und alles sieht so aus:


Das wirkt so, als wäre der eine „Antworten“-Button aus dem Editor in den Thread gewandert, was schon echt ulkig ist :laughing: Ist aber, glaube ich, kein riesiges Drama, weil viele Leute eher weniger ihre Antworten so herumdümpeln lassen.

Die Suche :slight_smile:

Wenn ich nach dem Begriff „Suchbegriff“ suche, bekomme ich das Suchfenster angezeigt:

Ich sehe da aber den Suchbegriff nirgendwo (außer in der URL; nicht abgebildet), somit kann ich den Suchbegriff auch nicht anpassen. Auch werden keinerlei Ergebnisse angezeigt.

Es gibt noch das Such-Overlay:


Das funktioniert auch. Nur die erweiterte Suche eben nicht.

Nächtes Update:

Erstmal ein fettes und herzliches Dankeschön an Euch alle für das viele und tolle Feedback! Hier kommen die nächsten Updates:

  • Wir haben die Mobile Version jetzt angepasst, sodass sie weniger platz an den Rändern lässt. Das sollte den Eindruck kontern, dass alles zu groß ist. Wie empfindet ihr das jetzt?
  • Wir haben die Suchfunktion des Forums gefixt und ein bisschen verschönert
  • Wie findet ihr die Hover-Funktion bei den Topics aktuell? -> Wir wollen das ganze Thema ungelesene und gelesene Beiträge in Zukunft noch mal komplett umstülpen. Das mit der Differenzierung der Stärke des Textes ist alles ein wenig schwierig, weil man dadurch gelesenes tendenziell „unwichtiger“ macht, wenn man es ausgraut.
  • Mobile Links in neuen Tabs geöffnet funktioniert jetzt.

Uuuuund: Vinz hat jetzt ein iPhone 6S. Das sollte helfen, alle iPhone Probleme auszumerzen. Gerade Probleme, die bei kleineren Bildschirmen auftreten, sollten auch jetzt auffallen :partying_face:

Wenn ich während dem schreiben einer Nachricht die App einmal wechsel und dann wieder in die app gehe und die Nachricht zu Ende schreiben will verschwindet der „Antwort“ button zum senden der Nachricht.

Wenn ich den Entwurf einmal neu öffne, ist alles wieder in Ordnung.

Während der gesamten Anwort flackert außerdem die Tastatur und ich sehe grade oben links überschneiden Symbole den Text

Gibt es hier im Forum die Option „Alle Themen als gelesen markieren“ oder so? Das nervt mich halt richtig.

Wenn ich das Forum auf der Startseite aktualisiere flackert auch immer noch kurz das alte Design auf

1 Like

Wenn ich auf das Profil von jemandem gehe ist der Nachrichten Button weit nach links gerutscht.


Beim Schreiben einer Antwort ist über der Tastatur, zwischen der Mülltonne und dem Bild ist manchmal ein blauer Haken zusehen und manchmal nicht. Was bedeutet er und warum sieht man ihn nur manchmal. Drauf drücken kann man nicht. Mir fällt grade auf, dass „Aufflackern der Tastatur“ passiert immer dann, wenn der Haken aus dem nichts erscheint. Er verschwindet dann wieder und beim erneuten Erscheinen erneuert sich quasi kurz der Bereich mit dem Antwort button etc.

Das wäre echt nice, aber ich glaube, sowas habe ich auf noch keinem Discourse-Forum gesehen :pensive:

Wie siehts bei euch mittlerweile mit dem Willkommensbanner aus? Bei mir kommt er bei jedem Besuch aufs neue :tired_face:

1 Like

Bei mir ist er für immer „verbannt“. Musste ihn nur einmal wegklicken.

1 Like

@Tilo magst Du mir mal Gerät, Browser und benutzte Tastatur nennen? Ich konnte den Fehler nicht reproduzieren. Hast Du es mal mit einem anderen Browser und Tastatur probiert? Nur so als test. Schicke mir gerne die Daten per PM, falls Dir das lieber ist.

@Prompto leider nicht. Das ist auch standardmäßig nicht bei Discourse hinterlegt, soweit ich weiß.

@Tilo kannst Du mal gucken ob sich das löst in dem Du cache und cookies löscht?

Ist bereits in Arbeit. Danke dennoch fürs bescheid geben!

@datjiddetnet Nutzt Du vllt. einen Browser, der nach dem schließen den cache leert? Dann wirst Du immer wieder das Banner sehen. Andernfalls kannst Du ihn weg klicken und siehst ihn nicht mehr :slight_smile:

Nur eine Kleinigkeit: wenn man in seinem Profil ein hervorgehobenes Thema anzeigen lassen möchte und dieses auswählen will, sind in dem Eingabefeld für die Suche sprachliche Fehler.

Ja nutze den duckduckgo Browser, der alles bereinigt, außer vorgegebene Cookies :tired_face:
Kann der Banner nicht einmalig auf Accountebene ausgeblendet werden? Also als Datenbankeintrag.

2 Like

Mit dem neuen Edge-Browser, der dieselbe Rendering-Engine benutzt wie Chrome, wird definitiv nicht der richtige Font genutzt:

1 Like

“Times” ist immer der richtige Font.

4 Like